summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 8d76f00..639aafb 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -14,6 +14,7 @@ check_PROGRAMS = nft-table-add \
nft-rule-add \
nft-rule-insert \
nft-rule-xml-add \
+ nft-rule-json-add \
nft-rule-del \
nft-rule-get \
nft-events \
@@ -67,6 +68,9 @@ nft_rule_insert_LDADD = ../src/libnftables.la ${LIBMNL_LIBS} ${LIBXML_LIBS}
nft_rule_xml_add_SOURCES = nft-rule-xml-add.c
nft_rule_xml_add_LDADD = ../src/libnftables.la ${LIBMNL_LIBS}
+nft_rule_json_add_SOURCES = nft-rule-json-add.c
+nft_rule_json_add_LDADD = ../src/libnftables.la ${LIBMNL_LIBS}
+
nft_rule_del_SOURCES = nft-rule-del.c
nft_rule_del_LDADD = ../src/libnftables.la ${LIBMNL_LIBS}