summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3c5ba4db..57057026 100644
--- a/configure.ac
+++ b/configure.ac
@@ -82,7 +82,7 @@ AM_COND_IF([BUILD_PDF], [
AS_IF([test "$need_a2x" = "yes"], [
AC_CHECK_PROG(A2X, [a2x], [found], [no])
AS_IF([test "$A2X" != "found"],
- [AC_MSG_ERROR([a2x not found])])
+ [AC_MSG_ERROR([a2x not found, please install asciidoc])])
])
PKG_CHECK_MODULES([LIBMNL], [libmnl >= 1.0.3])