summaryrefslogtreecommitdiffstats
path: root/files/nftables/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'files/nftables/Makefile.am')
-rw-r--r--files/nftables/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/files/nftables/Makefile.am b/files/nftables/Makefile.am
new file mode 100644
index 00000000..1378e2b6
--- /dev/null
+++ b/files/nftables/Makefile.am
@@ -0,0 +1,13 @@
+
+pkgsysconfdir = ${sysconfdir}/nftables
+dist_pkgsysconf_DATA = bridge-filter \
+ inet-filter \
+ ipv4-filter \
+ ipv4-mangle \
+ ipv4-nat \
+ ipv6-filter \
+ ipv6-mangle \
+ ipv6-nat
+
+install-data-hook:
+ ${SED} -i 's|@sbindir[@]|${sbindir}/|g' ${DESTDIR}${pkgsysconfdir}/*