summaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 940f2e54..7e6c5fe8 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -3,6 +3,8 @@ SUBDIRS = linux
noinst_HEADERS = cli.h \
datatype.h \
expression.h \
+ fib.h \
+ hash.h \
mini-gmp.h \
gmputil.h \
iface.h \
@@ -22,4 +24,6 @@ noinst_HEADERS = cli.h \
parser.h \
proto.h \
rule.h \
- utils.h
+ rt.h \
+ utils.h \
+ xt.h