summaryrefslogtreecommitdiffstats
path: root/output/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'output/Makefile.am')
-rw-r--r--output/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/output/Makefile.am b/output/Makefile.am
index 7ba8217..879c317 100644
--- a/output/Makefile.am
+++ b/output/Makefile.am
@@ -1,6 +1,8 @@
-AM_CPPFLAGS = -I$(top_srcdir)/include ${LIBNETFILTER_ACCT_CFLAGS} \
- ${LIBNETFILTER_CONNTRACK_CFLAGS} ${LIBNETFILTER_LOG_CFLAGS}
-AM_CFLAGS = ${regular_CFLAGS}
+include $(top_srcdir)/Make_global.am
+
+AM_CPPFLAGS += ${LIBNETFILTER_ACCT_CFLAGS} \
+ ${LIBNETFILTER_CONNTRACK_CFLAGS} \
+ ${LIBNETFILTER_LOG_CFLAGS}
SUBDIRS= pcap mysql pgsql sqlite3 dbi ipfix