summaryrefslogtreecommitdiffstats
path: root/src/helpers/Makefile.am
diff options
context:
space:
mode:
authorPablo Neira Ayuso <pablo@soleta.eu>2013-10-07 14:41:20 +0200
committerPablo Neira Ayuso <pablo@netfilter.org>2013-10-07 15:34:14 +0200
commit808a25129605c9e7de9f86fb8d5a5ed3310edd43 (patch)
tree2bd08a9e5c57b9ee2965ee4ff41236dd05772670 /src/helpers/Makefile.am
parentea753a152cbf3a2658b5ec5bacfb738c13a4c476 (diff)
conntrackd: cthelper: add amanda helper
This patch adds a userspace port of the amanda helper that is currently implemented in the kernel. Signed-off-by: Pablo Neira Ayuso <pablo@soleta.eu>
Diffstat (limited to 'src/helpers/Makefile.am')
-rw-r--r--src/helpers/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/helpers/Makefile.am b/src/helpers/Makefile.am
index 216a5a7..fe28e83 100644
--- a/src/helpers/Makefile.am
+++ b/src/helpers/Makefile.am
@@ -1,12 +1,17 @@
include $(top_srcdir)/Make_global.am
-pkglib_LTLIBRARIES = ct_helper_dhcpv6.la \
+pkglib_LTLIBRARIES = ct_helper_amanda.la \
+ ct_helper_dhcpv6.la \
ct_helper_ftp.la \
ct_helper_rpc.la \
ct_helper_tftp.la \
ct_helper_tns.la \
ct_helper_sane.la
+ct_helper_amanda_la_SOURCES = amanda.c
+ct_helper_amanda_la_LDFLAGS = -avoid-version -module $(LIBNETFILTER_CONNTRACK_LIBS)
+ct_helper_amanda_la_CFLAGS = $(AM_CFLAGS) $(LIBNETFILTER_CONNTRACK_CFLAGS)
+
ct_helper_dhcpv6_la_SOURCES = dhcpv6.c
ct_helper_dhcpv6_la_LDFLAGS = -avoid-version -module $(LIBNETFILTER_CONNTRACK_LIBS)
ct_helper_dhcpv6_la_CFLAGS = $(AM_CFLAGS) $(LIBNETFILTER_CONNTRACK_CFLAGS)