summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJan Engelhardt <jengelh@medozas.de>2008-08-13 14:43:22 +0200
committerPatrick McHardy <kaber@trash.net>2008-08-13 14:43:22 +0200
commitee38146c2f87a4c80865b706edba1b3947b2f3ae (patch)
treeda1b6b40afbcfda6faa5f526c3e1794d09376967 /Makefile.am
parent967279231a9ecfa99f26694a954afc535c63db1d (diff)
build: fix dependency tracking for xtables.h.in
For files to be correctly regenerated after the .in file has been touched, an explicit extra dependency is needed in the Makefile. Signed-off-by: Jan Engelhardt <jengelh@medozas.de> Signed-off-by: Patrick McHardy <kaber@trash.net>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 48e012ef..0355e2e1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -105,3 +105,5 @@ tarball:
pushd /tmp/${PACKAGE_TARNAME}-${PACKAGE_VERSION} && ./autogen.sh && popd;
tar -C /tmp -cjf ${PACKAGE_TARNAME}-${PACKAGE_VERSION}.tar.bz2 --owner=root --group=root ${PACKAGE_TARNAME}-${PACKAGE_VERSION}/;
rm -Rf /tmp/${PACKAGE_TARNAME}-${PACKAGE_VERSION};
+
+config.status: include/xtables.h.in