summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 20ebaf2..16fbe6a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,6 +3,10 @@ include $(top_srcdir)/Make_global.am
check_PROGRAMS = test_api test_filter test_connlabel ct_stress \
ct_events_reliable
+EXTRA_DIST = qa-connlabel.conf
+
+TESTS = test_api test_filter test_connlabel
+
test_api_SOURCES = test_api.c
test_api_LDADD = ../src/libnetfilter_conntrack.la