summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorKen-ichirou MATSUZAWA <chamaken@gmail.com>2015-08-21 09:27:40 +0900
committerPablo Neira Ayuso <pablo@netfilter.org>2015-08-24 20:42:29 +0200
commit7ceefe50a1690d9b6d0125c9b9f53c959ae7a128 (patch)
tree3cf571837ab0dcddf73c29d0a74e5cf01e6d308e /utils/Makefile.am
parentd3333c14bf32ceba24aca41c9b272f204b475183 (diff)
utils: take a example from libmnl and use new functions
Signed-off-by: Ken-ichirou MATSUZAWA <chamas@h4.dion.ne.jp>
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index f961b6c..dfe5f34 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -1,11 +1,15 @@
include ${top_srcdir}/Make_global.am
-check_PROGRAMS = nfulnl_test
+check_PROGRAMS = nfulnl_test nf-log
nfulnl_test_SOURCES = nfulnl_test.c
nfulnl_test_LDADD = ../src/libnetfilter_log.la
nfulnl_test_LDFLAGS = -dynamic
+nf_log_SOURCES = nf-log.c
+nf_log_LDADD = ../src/libnetfilter_log.la
+nf_log_LDFLAGS = -dynamic -lmnl
+
if BUILD_IPULOG
check_PROGRAMS += ulog_test