summaryrefslogtreecommitdiffstats
path: root/output/Makefile.am
diff options
context:
space:
mode:
authorJan Engelhardt <jengelh@medozas.de>2011-02-01 02:37:18 +0100
committerJan Engelhardt <jengelh@medozas.de>2011-02-01 02:53:54 +0100
commit422c5ece0242f7863737ddee703c88529b165ba9 (patch)
tree98a8b6afe75982fa4d0a4b3fa65f82275fd54a5a /output/Makefile.am
parentbf85255e1c813ef208eee77079f14eb5ebe766de (diff)
build: use appropriate location for program modules
Modules - since they are dependent on the executable - generally go to libexec/. Signed-off-by: Jan Engelhardt <jengelh@medozas.de>
Diffstat (limited to 'output/Makefile.am')
-rw-r--r--output/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/output/Makefile.am b/output/Makefile.am
index 9d9ac73..3811dad 100644
--- a/output/Makefile.am
+++ b/output/Makefile.am
@@ -3,9 +3,9 @@ AM_CFLAGS = ${regular_CFLAGS}
SUBDIRS= pcap mysql pgsql sqlite3 dbi
-pkglib_LTLIBRARIES = ulogd_output_LOGEMU.la ulogd_output_SYSLOG.la \
- ulogd_output_OPRINT.la \
- ulogd_output_NACCT.la ulogd_output_XML.la
+pkglibexec_LTLIBRARIES = ulogd_output_LOGEMU.la ulogd_output_SYSLOG.la \
+ ulogd_output_OPRINT.la \
+ ulogd_output_NACCT.la ulogd_output_XML.la
ulogd_output_LOGEMU_la_SOURCES = ulogd_output_LOGEMU.c
ulogd_output_LOGEMU_la_LDFLAGS = -avoid-version -module