summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorEric Leblond <eric@regit.org>2012-08-08 00:06:04 +0200
committerEric Leblond <eric@regit.org>2013-01-05 10:55:08 +0100
commitc70783d8dbbe1373989f72b413389d23892c1000 (patch)
treeccff06759fad37885621884d32f9ed45f1ae8440 /src/Makefile.am
parent2d36cd45d0ba4cf4ebf62c56c04608a578849d7d (diff)
addr: add file containing addr utility functions.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 115ddd5..e462cb2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,6 +6,6 @@ AM_CFLAGS = ${regular_CFLAGS}
sbin_PROGRAMS = ulogd
-ulogd_SOURCES = ulogd.c select.c timer.c rbtree.c conffile.c hash.c
+ulogd_SOURCES = ulogd.c select.c timer.c rbtree.c conffile.c hash.c addr.c
ulogd_LDADD = ${libdl_LIBS}
ulogd_LDFLAGS = -export-dynamic