summaryrefslogtreecommitdiffstats
path: root/filter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'filter/Makefile.am')
-rw-r--r--filter/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/filter/Makefile.am b/filter/Makefile.am
index 8c2a37d..b3207f9 100644
--- a/filter/Makefile.am
+++ b/filter/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include
noinst_HEADERS = rtnl.h iftable.h
pkglib_LTLIBRARIES = ulogd_filter_IFINDEX.la ulogd_filter_PWSNIFF.la \
- ulogd_filter_PRINTPKT.la
+ ulogd_filter_PRINTPKT.la ulogd_filter_PRINTFLOW.la
ulogd_filter_IFINDEX_la_SOURCES = ulogd_filter_IFINDEX.c rtnl.c iftable.c
ulogd_filter_IFINDEX_la_LDFLAGS = -module
@@ -15,3 +15,6 @@ ulogd_filter_PWSNIFF_la_LDFLAGS = -module
ulogd_filter_PRINTPKT_la_SOURCES = ulogd_filter_PRINTPKT.c ../util/printpkt.c
ulogd_filter_PRINTPKT_la_LDFLAGS = -module
+
+ulogd_filter_PRINTFLOW_la_SOURCES = ulogd_filter_PRINTFLOW.c ../util/printflow.c
+ulogd_filter_PRINTFLOW_la_LDFLAGS = -module