summaryrefslogtreecommitdiffstats
path: root/output/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'output/Makefile.am')
-rw-r--r--output/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/output/Makefile.am b/output/Makefile.am
index fe0a19c..17427d0 100644
--- a/output/Makefile.am
+++ b/output/Makefile.am
@@ -6,7 +6,8 @@ SUBDIRS= pcap mysql pgsql sqlite3 dbi
pkglib_LTLIBRARIES = ulogd_output_LOGEMU.la ulogd_output_SYSLOG.la \
ulogd_output_OPRINT.la ulogd_output_GPRINT.la \
- ulogd_output_NACCT.la ulogd_output_XML.la
+ ulogd_output_NACCT.la ulogd_output_XML.la \
+ ulogd_output_GRAPHITE.la
ulogd_output_GPRINT_la_SOURCES = ulogd_output_GPRINT.c
ulogd_output_GPRINT_la_LDFLAGS = -avoid-version -module
@@ -28,3 +29,6 @@ ulogd_output_XML_la_LIBADD = ${LIBNETFILTER_LOG_LIBS} \
${LIBNETFILTER_CONNTRACK_LIBS} \
${LIBNETFILTER_ACCT_LIBS}
ulogd_output_XML_la_LDFLAGS = -avoid-version -module
+
+ulogd_output_GRAPHITE_la_SOURCES = ulogd_output_GRAPHITE.c
+ulogd_output_GRAPHITE_la_LDFLAGS = -avoid-version -module