summaryrefslogtreecommitdiffstats
path: root/output/dbi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'output/dbi/Makefile.am')
-rw-r--r--output/dbi/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/output/dbi/Makefile.am b/output/dbi/Makefile.am
new file mode 100644
index 0000000..d127587
--- /dev/null
+++ b/output/dbi/Makefile.am
@@ -0,0 +1,12 @@
+
+INCLUDES = $(all_includes) -I$(top_srcdir)/include $(DBI_INC)
+LIBS=$(DBI_LIB)
+
+if HAVE_DBI
+
+pkglib_LTLIBRARIES = ulogd_output_DBI.la
+
+ulogd_output_DBI_la_SOURCES = ulogd_output_DBI.c ../../util/db.c
+ulogd_output_DBI_la_LDFLAGS = -module
+
+endif