summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPablo Neira Ayuso <pablo@netfilter.org>2015-02-11 16:16:50 +0100
committerPablo Neira Ayuso <pablo@netfilter.org>2015-02-11 16:19:24 +0100
commit87f82cbd4f94cca74eb58506e117f226a2270759 (patch)
treec49b2f0ba1b80c0953c41f6c865cab92e30038eb /Makefile.am
parentaa562a660d1555b13cffbac1e744033e91f82707 (diff)
parent24775a7a3178c163302560d2bd74ecc6ed0f7af4 (diff)
Merge branch 'ebtables-compat'
The ebtables-compat branch provides the compatibility layer to run ebtables extensions. Currently, only the following matches / targets / watchers are supported: * 802_3 * ip * mark_m and mark * log The remaining ones should be easy to port them to on top of libxtables, they will follow up later.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 275ebc35..044f6461 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,6 +16,11 @@ SUBDIRS += extensions
# Depends on extensions/libext.a:
SUBDIRS += iptables
+if ENABLE_NFTABLES
+confdir = $(sysconfdir)
+dist_conf_DATA = etc/ethertypes
+endif
+
.PHONY: tarball
tarball:
rm -Rf /tmp/${PACKAGE_TARNAME}-${PACKAGE_VERSION};