summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6ee29ce..3c9249e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@ dnl Process this file with autoconf to produce a configure script.
AC_INIT([ulogd], [2.0.8])
AC_PREREQ([2.50])
AC_CONFIG_AUX_DIR([build-aux])
-AM_INIT_AUTOMAKE([-Wall foreign tar-pax no-dist-gzip dist-bzip2 1.10b subdir-objects])
+AM_INIT_AUTOMAKE([-Wall foreign tar-pax no-dist-gzip dist-xz 1.10b subdir-objects])
AC_CONFIG_HEADERS([config.h])
AC_CONFIG_MACRO_DIR([m4])
@@ -92,7 +92,7 @@ AS_IF([test "x$enable_pgsql" != "xno"], [
AS_IF([command -v "$pg_config" >/dev/null], [
- libpq_CFLAGS="`$pg_config --includedir`"
+ libpq_CFLAGS="-I`$pg_config --includedir`"
libpq_LIBS="`$pg_config --libdir` -lpq"
AC_SUBST([libpq_CFLAGS])