summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 41eeb52..62c43d6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -104,6 +104,12 @@ AS_IF([test "x$enable_pgsql" != "xno"], [
AC_MSG_RESULT([no])
])
+ AS_IF([test "x$libpq_LIBS" = "x"], [
+ AS_IF([test "x$enable_pgsql" = "xyes"], [
+ AC_MSG_ERROR([libpq not found])
+ ])
+ ])
+
])
])