summaryrefslogtreecommitdiffstats
path: root/input/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'input/Makefile.am')
-rw-r--r--input/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/input/Makefile.am b/input/Makefile.am
index 5ffef1b..668fc2b 100644
--- a/input/Makefile.am
+++ b/input/Makefile.am
@@ -1,2 +1,9 @@
+if BUILD_NFCT
+ OPT_SUBDIR_FLOW = flow
+endif
-SUBDIRS = packet flow sum
+if BUILD_NFACCT
+ OPT_SUBDIR_SUM = sum
+endif
+
+SUBDIRS = packet $(OPT_SUBDIR_FLOW) $(OPT_SUBDIR_SUM)