summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 998e776..7a12a72 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,8 +1,8 @@
+include $(top_srcdir)/Make_global.am
-AM_CPPFLAGS = -I$(top_srcdir)/include \
- -DULOGD_CONFIGFILE="\"$(sysconfdir)/ulogd.conf\"" \
- -DULOGD_LOGFILE_DEFAULT="\"$(localstatedir)/log/ulogd.log\""
-AM_CFLAGS = ${regular_CFLAGS}
+AM_CPPFLAGS += -DULOGD_CONFIGFILE='"$(sysconfdir)/ulogd.conf"' \
+ -DULOGD_LOGFILE_DEFAULT='"$(localstatedir)/log/ulogd.log"' \
+ -DULOGD2_LIBDIR='"$(ulogd2libdir)"'
sbin_PROGRAMS = ulogd