summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorPhil Sutter <phil@nwl.cc>2022-12-06 20:35:42 +0100
committerPhil Sutter <phil@nwl.cc>2022-12-14 15:47:14 +0100
commit3822a992bc2772d55853fb768225210af5d35e02 (patch)
tree47c908262030785e1dd6ffa6e7eb4c6b7c87e18d /utils/Makefile.am
parente10f1a2a2d8756c9e9924c9328d507daab14a0ef (diff)
Makefile: Fix for 'make distcheck'
Since extensions/ directory does not use automake, some targets have to be added manually. Apart from that, several Makefiles either missed to specify relevant files or did not specify them correctly for 'make dist' to add them to the tarball. Signed-off-by: Phil Sutter <phil@nwl.cc>
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 327a29e0..e9eec48f 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -6,13 +6,13 @@ AM_CPPFLAGS = ${regular_CPPFLAGS} -I${top_builddir}/include \
AM_LDFLAGS = ${regular_LDFLAGS}
sbin_PROGRAMS =
-pkgdata_DATA =
+dist_pkgdata_DATA =
man_MANS =
if HAVE_LIBNFNETLINK
man_MANS += nfnl_osf.8
sbin_PROGRAMS += nfnl_osf
-pkgdata_DATA += pf.os
+dist_pkgdata_DATA += pf.os
nfnl_osf_LDADD = ${libnfnetlink_LIBS}