summaryrefslogtreecommitdiffstats
path: root/examples/netfilter/Makefile.am
diff options
context:
space:
mode:
authorPablo Neira Ayuso <pablo@netfilter.org>2013-05-31 19:15:07 +0200
committerPablo Neira Ayuso <pablo@netfilter.org>2013-05-31 19:57:31 +0200
commitc4f823a66a5f35dc00d37500527d6703dcd9d5a0 (patch)
treebc1454b3ba6af4a0a5cd4db526c61f6c432bf833 /examples/netfilter/Makefile.am
parent805b0c87f5a04f828a3e51e9bf5ddc77cafb5614 (diff)
examples: netfilter: add nfct-dump
Signed-off-by: Pablo Neira Ayuso <pablo@netfilter.org>
Diffstat (limited to 'examples/netfilter/Makefile.am')
-rw-r--r--examples/netfilter/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/netfilter/Makefile.am b/examples/netfilter/Makefile.am
index 98458fd..2b295fe 100644
--- a/examples/netfilter/Makefile.am
+++ b/examples/netfilter/Makefile.am
@@ -2,6 +2,7 @@ include $(top_srcdir)/Make_global.am
check_PROGRAMS = nf-queue \
nf-log \
+ nfct-dump \
nfct-event \
nfct-create-batch
@@ -11,6 +12,9 @@ nf_queue_LDADD = ../../src/libmnl.la
nf_log_SOURCES = nf-log.c
nf_log_LDADD = ../../src/libmnl.la
+nfct_dump_SOURCES = nfct-dump.c
+nfct_dump_LDADD = ../../src/libmnl.la
+
nfct_event_SOURCES = nfct-event.c
nfct_event_LDADD = ../../src/libmnl.la