summaryrefslogtreecommitdiffstats
path: root/py/Makefile.am
diff options
context:
space:
mode:
authorJeremy Sowden <jeremy@azazel.net>2023-07-31 12:40:22 +0100
committerPablo Neira Ayuso <pablo@netfilter.org>2023-08-03 09:47:49 +0200
commitce443afc214553b9fa6f02a640a3cd2f71a23ec9 (patch)
tree32537f3e7e431c7d312fda2e3411a6362799ed09 /py/Makefile.am
parent76835278e00af29d708e0085461c1cd79fb4050e (diff)
py: move package source into src directory
Separate the actual package source from the build files. In addition to being a bit tidier, this will prevent setup.py being erroneously installed when we introduce PEP-517 support in a later commit. Signed-off-by: Jeremy Sowden <jeremy@azazel.net> Signed-off-by: Pablo Neira Ayuso <pablo@netfilter.org>
Diffstat (limited to 'py/Makefile.am')
-rw-r--r--py/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/py/Makefile.am b/py/Makefile.am
index f10ae360..4056aa61 100644
--- a/py/Makefile.am
+++ b/py/Makefile.am
@@ -1 +1 @@
-EXTRA_DIST = setup.py __init__.py nftables.py schema.json
+EXTRA_DIST = setup.py src