summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 783f153..8093aef 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,7 @@
-INCLUDES = $(all_includes) -I$(top_srcdir)/include
+AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include \
+ -DULOGD_CONFIGFILE="\"$(sysconfdir)/ulogd.conf\"" \
+ -DULOGD_LOGFILE_DEFAULT="\"$(localstatedir)/log/ulogd.log\""
sbin_PROGRAMS = ulogd