summaryrefslogtreecommitdiffstats
path: root/iptables/Makefile.am
diff options
context:
space:
mode:
authorPatrick McHardy <kaber@trash.net>2011-06-30 13:35:56 +0200
committerPatrick McHardy <kaber@trash.net>2011-06-30 13:35:56 +0200
commit411b390f3ffcd4708a0dfc0f2824a637de511cea (patch)
tree50645beb44d0a617d17eb15636f149720061e31f /iptables/Makefile.am
parent3b7a22b44d74b9b05d5e4b0529ebf72c49dcbff5 (diff)
parent1c9508e1f3f853f33683eb7118e19b193a6c80b7 (diff)
Merge branch 'master' of git://dev.medozas.de/iptables
Diffstat (limited to 'iptables/Makefile.am')
-rw-r--r--iptables/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/iptables/Makefile.am b/iptables/Makefile.am
index 13cca9c6..a0682788 100644
--- a/iptables/Makefile.am
+++ b/iptables/Makefile.am
@@ -51,10 +51,10 @@ v6_sbin_links = ip6tables ip6tables-restore ip6tables-save
endif
iptables.8: ${srcdir}/iptables.8.in ../extensions/matches4.man ../extensions/targets4.man
- ${AM_VERBOSE_GEN} sed -e 's/@PACKAGE_AND_VERSION@/${PACKAGE} ${PACKAGE_VERSION}/g' -e '/@MATCH@/ r extensions/matches4.man' -e '/@TARGET@/ r extensions/targets4.man' $< >$@;
+ ${AM_VERBOSE_GEN} sed -e 's/@PACKAGE_AND_VERSION@/${PACKAGE} ${PACKAGE_VERSION}/g' -e '/@MATCH@/ r ../extensions/matches4.man' -e '/@TARGET@/ r ../extensions/targets4.man' $< >$@;
ip6tables.8: ${srcdir}/ip6tables.8.in ../extensions/matches6.man ../extensions/targets6.man
- ${AM_VERBOSE_GEN} sed -e 's/@PACKAGE_AND_VERSION@/${PACKAGE} ${PACKAGE_VERSION}/g' -e '/@MATCH@/ r extensions/matches6.man' -e '/@TARGET@/ r extensions/targets6.man' $< >$@;
+ ${AM_VERBOSE_GEN} sed -e 's/@PACKAGE_AND_VERSION@/${PACKAGE} ${PACKAGE_VERSION}/g' -e '/@MATCH@/ r ../extensions/matches6.man' -e '/@TARGET@/ r ../extensions/targets6.man' $< >$@;
pkgconfig_DATA = xtables.pc